Frash: Flash endlich auch für iPhone und iPad!

Gestern wurde Frash, ein Flash-Paket für Cydia, im Cydia Store released. Frash macht es möglich, endlich auch lang vermisste Flash-Dateien in Safari und anderen Apps auf iPhone 3GS, iPhone 4 und iPad darzustellen.

Um Frash zu installieren braucht ihr – wer hätte das gedacht – ein jailbroken iPhone 3GS, iPhone 4 oder iPad (auf iPhone 3G und niedriger funktioniert die Anwendung leider nicht) mit Cydia. Eine weitere Mindestvoraussetzung ist iOS 4.0.1 (iPhone) oder iOS 3.2.1 (iPad). In Cydia müsst ihr die Quelle “http://repo.benm.at/” hinzufügen und anschließend mit der Suchfunktion nach “Frash” suchen. Außerdem könnt ihr euch “Frash Toggle”, eine Erweiterung für SBSettings herunterladen, welche es erlaubt, Frash je nach Bedarf an- und auszuschalten (warum auch immer).

Wir weisen nochmals darauf hin, dass Frash nicht mit iPod touch 2G (und ältere) und iPhone 3G und älteren iPhones funktioniert. Dies hängt mit der Prozessorarchitektur zusammen.

Darüber hinaus werden Flashgames wohl auch nicht so toll funktionieren.

Das war’s schon. Viel Spaß beim Surfen mit Safari und Flash / Frash!

[via MacNotes]

Autor: